Scripts for Sitecore Security database

The set of scripts for moving Sitecore Security membership provider from the Core database to individual or existing one.

For security reasons we strongly recommend using Sitecore Identity 6.0.

Please use Scripts for Sitecore Security database 0.4 with Sitecore Identity 6.0 and any version of Sitecore XP.

Scripts for Sitecore Security database 0.x

Scripts for Sitecore Security database 0.4

This release is compatible with Sitecore XP 9.1+ and Sitecore Identity 6.0.

Scripts for Sitecore Security database 0.3.1

This release is compatible with Sitecore XP 10.0-10.1 and Sitecore Identity 5.0-5.1.

Scripts for Sitecore Security database 0.2

This release is compatible with Sitecore XP 9.1-9.3 and Sitecore Identity 2.0-4.0.